This project is read-only.

Support of XSL-FO version

Apr 28, 2010 at 8:54 AM

Hi,

Currently which version of XSL-FO (1.0 or 1.1) is being supported by FO.NET?

Is there any plan to support for the next versions?

Regards,

Vinoth

28-Apr-2010

Coordinator
Dec 4, 2010 at 2:39 PM

Hello

FO.NET supports a subset of XSL-FO 1.0.

FO.NET was based on FOP 0.20.4 and has nearly identical coverage of XSL-FO 1.0 as that specific version of FOP.

FO.NET is not being actively developed or supported - I am simply too busy!  If anybody is interested in developing it further then please let me know.

Mark